loader

Firefox 3.6 Release Candidate를 사용할 수 있습니다. 호환되지 않는 Extensions를 수정하는 방법은 다음과 같습니다.

Anonim

파이어 폭스 3.6의 출시 후보가 마침내 나왔지만, 설치하면, 최신 릴리스를 지원하도록 업데이트되지 않은 확장은 오류가 발생하거나 작동하지 않을 것입니다.

당신이해야 할 일은 새로운 호환성 해킹을 사용하여 작동되도록하는 것입니다. 야간 테스터 도구와 다른 호환성 확장 기능에 대한 이야기를하기 전에 Firefox 중 일부는 Firefox 확장을 원하지 않고 대신 about : config 해킹을 선호합니다.

Firefox 3.6+와 강제 확장 호환성 방법

링크를 클릭하여 전체 설명을 읽거나이 이름으로 새 부울 키를 만들고 값을 false로 설정할 수 있습니다.

extensions.checkCompatibility.3.6

파이어 폭스의 새 버전은 브라우저를 다시 시작하지 않고도 전환 할 수있는 페르소나 테마, 고대의 안전하지 않은 버전의 플래시에 대한 알림, 브라우저 속도를 높일 수있는 여러 가지 기능 등을 추가합니다.

mozilla.com에서 Firefox 3.6 Release Candidate 1을 다운로드하십시오.

에디터의 선택